読者です 読者をやめる 読者になる 読者になる

Database JUNKY

MySQL,MariaDBを中心としたブログです

gitのインストール

defaultのyumのバージョンだと謎のhttp errorとかのエラーがあるので手動でインストールする 毎回ここでつまずくからいい加減覚えないとなあ。。

git 関連モジュールのダウンロード

cd /tmp
wget http://pkgs.repoforge.org/git/git-1.7.12.4-1.el6.rfx.x86_64.rpm
wget http://pkgs.repoforge.org/git/perl-Git-1.7.12.4-1.el6.rfx.x86_64.rpm

gitのインストール

yum localinstall  git-1.7.12.4-1.el6.rfx.x86_64.rpm perl-Git-1.7.12.4-1.el6.rfx.x86_64.rpm

初期リポジトリのclone

cd /usr/local
git [自分のリポジトリurl]

一応、クローンされているか確認する

cd /usr/local/gogegoge
ll